ezRPG 1.2.x

Помечено: 

В этой теме 0 ответов, 1 участник, последнее обновление  edwardblack 1 год, 9 мес. назад.

Просмотр 1 сообщения - с 1 по 1 (всего 1)
  • Автор
    Сообщения
  • #510

    edwardblack
    Хранитель

    ezRPG 1.2.1.7 | Active Development GitHub.
    Warning this version of ezRPG 1.2.1 has substantial code changes from it’s previous version (1.0.x). If you are upgrading, make sure you’ve checked and tested all modules to make sure they conform to the new code.

    This engine is destined to be part of the ezRPG legacy 1.x series started by Zeggy. For the new, reimagined version implementing the great new offerings of PHP5, a true MVC structure, PSR-0 compliant, and Smarty-Less, check out ezRPG 2.x series when that development is ready for public release!

    Notes about 1.2.1.7

    Pushed July 24 2016
    — This is still a pretty unstable and actively developed engine. A number of issues have arisen and things are getting fixed.
    — I’m testing on the following
    1. CentOS7, PHP5.6, MariaDB
    2. CentOS6, PHP5.4, MySQL
    3. Ubuntu16.04, PHP7, MariaDB
    — When everything passes, and we have a stable and working Plugin, Menu, and overall system, I’ll release as 1.2.2 and continue develop as 1.2.3.x.

    Support
    Need some help? Check out the ezRPG Forums — EN.

Просмотр 1 сообщения - с 1 по 1 (всего 1)

Для ответа в этой теме необходимо авторизоваться.